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File Menu 
 

 
 
 

Backup Database 
 

 
 
Expor t Data 
 
File> Export Data> Click Yes to “Continue to Export Database – C:\Jade51\Export”  
 
Impor t Data 
 
File> Import Data> select folder that contains required imported data> click OK 
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Custom Repor ts 
Create regularly used search and reports into a custom reports, eg for all debtor invoices due up to 
today’s date that aren’ t fully allocated (paid up). 
 
User  File 

User File maintains the valid users identification and passwords for the system and sets up users 

options. User File is only accessible from level 9 user code (normally initialised to Administration – 

no password at system start-up). 

File> User File> Add 

 

 
Background: Tick Background to display Background on menu, leaving it unflagged may make 
remote access faster if on slow link 
 
Print Preview: Flag Print Preview to have the Users system defaulted to Print Preview 
 
Remote Access: Flag Remote Access if you want User to have the access via dial up  
 
Group: If user groups set up then classify user into necessary groups 
 
Last Logon: Last Logon has the time the User last logon to System 
 
User  Groups 

Users can be grouped with specified access to the classes in the program. User Groups establish 

access rights to the classes in the program. A user can be made part of a group thereby establishing 

the access rights that will be applied. 

To set users into groups and specify access to classes follow these procedures. 

File> User Group> Add> In Group field type in the name of your Group> Save> Select the access 

option you require for your nominated group.  

Access options is in three groups 

Userid: Enter the name of 
user 
 
Copy Preferences: ?? 
 
Password: Enter the users 
password 
 
Priority: ?? 
 
Tab Menu: Flag Tab menu 
if you want the User to 
have tab menu down the 
left hand side of screen, 
leave unflagged for more 
screen space or for faster 
remote access 
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Class Access allows you to select the groups base rights, which is their ability to add, display, 

change or delete properties to classes or to have properties as read only. Classes are objects of 

the system such as Creditors, Debtors etc. Properties are attributes of the Classes, for example a 

property of a Creditor would be address. 

Menu Access allows you to select the groups ability to access menu’s, i.e. you can select for the 

Group to have access to the Client menu or not 

Applications Access allows you to select the groups ability to access applications, i.e. set the 

groups access to Refresh application 

 

Note: To include a user into a group, go to User File, under File menu, select User and in Group 

field specify required Group. 

 
Per iod 
 
Lists your financial months, and gives monthly financial reports. 
 

 
 
Close Period: Once this has been closed then no more transactions can be added to that period; 
ensuring reports printed from that period don’ t lose their reliability. The period can be reopened 
again at any stage but care must be taken not to change data that has already been submitted to 
accountants and IRD. 
 
Close Debtors: Once Debtors are closed then no more transactions can be posted to a Debtor in this 
period. 
 
Report Types 
Summary: Control Total Report for current, two month, three month and YTD periods. This report 
is used to collect figures required for your GST Return on Invoice Basis. 
 
Monthly: Control Total Report for the last twelve months 
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Invoices: Produces an invoice analysis report on Debtors, Creditors and Cashbook. Select the 
different tabs to get the different reports. These reports are required to show the audit trial for the 
GST Return. 
 
Reset Preferences: reset Lookup Preferences 
 
Inspector : SSi (programmers tool) 
 
Admin Special: Only run on request from SSi 
 
Cor rect Toggles: Remove blank toggle entries 
 
Select Repor t: Facility to select and sort data from areas of applications database. Unable to format 
and print reports from this facility. 
 
Login as New User  
 
Exit: to Exit from application 
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People Menu 
 
Clients 

 
To add a new client 

People> Clients> Add> enter Client Code (up to 10 characters)> enter clients trading Name (up to 

30 characters)> enter the Address, Phone, Fax, Mobile, GST Numbers and Email Address in the 

appropriate fields> if the client is not GST registered then click Exempt GST> set the Credit Limit 

and Status fields. Note that these fields are information only and do not activate any software 

instruction> Pay By field is Read Only in the clients page and is set in the clients creditor page> 

Client Group fields you can select what groups this client goes into, if any client group fields have 

been set up> Save> Debtor > if direct debiting then enter the required information> click Save & 

Exit> Creditor> set up required default payment method and bank account details if intending to 

direct credit client. 
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Agents 

 

To add an agent 
People> Agents> Add> enter Agent Code in the Agent field (up to 5 characters)> enter Agent 
Name in the Name field> enter Address, Phone, Fax, Mobile Number and Email Address in the 
appropriate fields> If the agent is to physically be paid a percentage of the commission he earns 
enter the percentage amount in the percentage fields. An Agent can be on different percentage rates 
for Auction, Private and Other Sales> Save 
 

If the agent is receiving a percentage of their commissions and is GST registered then go through 
the creditor link and enter their GST number. 
 
Client Groups 
Client Groups gives you the ability to split your client database into a four sub groups. This is a 
useful tool for direct marketing to specific clients. Decide the four most useful groups you want to 
market by, and create the characteristics of these four groups, remembering that you can only select 
one characteristic per group per client.  
 
For example you might decide to use Group 1 as Clients Agent, therefore all the characteristics of 
that group will be all the agent names but the client will only be able to have one agent assign to 
them. 
 
To set up Client Groups 
 
People> Client Groups> Add> enter code for Group (up to 5 characters)> enter the group 
Description> Save & Exit 
  

Car r iers 

When processing a sale you can charge transport to the client, and the system automatically creates 
a buyer generated tax invoice for the carrier company. This facility is not fully set up; so if you do 
want to use this feature, please notify us so we can improve it. 
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Sales Menu 
 

 
 

Auction Sales 

The general procedure to process an Auction Sale is as follows: 

Sales> Auction Sale> Add> enter Date> enter Saleyard> enter Drover> press Enter until the vendor 

screen appears> enter client code> enter Sale Note no if one available> if required to charge the 

vendor any miscellaneous charges like advertising enter the Description of the charge in the Misc 

Charges field and in the smaller field to the right enter the total nett price of the misc charge> enter 

the analysis code for the misc charge> the vendor comments are for your reference only and will 

not print on the invoices> click on the top line of the grid>enter the Pen or Lot number> select the 

sale basis> enter the Pen Category> overwrite the Pen Description if necessary> enter the Tally the 

vendor brought to Sale (Vendor gets charged Droving and Yard Fees on the whole line even if the 

complete line doesn’ t get sold)> enter the Droving and Yard Fees if not already defaulted to the 

default fees> if the cartage of stock is going through your firm then select the carrier and enter the 

amount> click Save & Exit to exit Vendor or Save & Next to enter another line for Vendor 

Click Purchaser tab> click on the top line of table or press Enter> enter purchaser client code> enter 

misc charges if any> press Enter or click on the top line of table> enter the Pen number that the 

Purchaser brought> if the Pen was brought on kg basis enter the amount of kg the purchaser 

brought> enter number purchased in Tally field (even if sold on kg basis still enter tally number)> 

enter the vendor price and the purchasers price> purchase dues> commission> select commission 

basis> enter the agents> type in any comments you want printed on the invoice> click Save and 

Next to enter another line purchased by that purchaser or Save & Exit.  

 

Option> Invoice Sale> Yes> Print Invoices 
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Pr ivate Sale 

The general procedure to invoice Private Sales is as follows: 

Sales> Private Sale> Add> enter Sale Date> press Enter or click in the top line on the Vendors tab> 

enter client code> enter Sale Note no if one available> if required to charge the vendor any 

miscellaneous charges like advertising enter the Description of the charge in the Misc Charges field 

and in the smaller field to the right enter the total nett price of the misc charge> enter the analysis 

code for the misc charge> the vendor comments are for your reference only and will not print on the 

invoices> click on the top line of the grid>enter the Line number> select the sale basis> enter the 

Pen Category> overwrite the Pen Description if necessary> Invoice Comments type in any 

comments you want printed on Vendors invoice> Save & Exit to exit vendor or Save & Next to 

enter another line for Vendor 

 

Purchaser tab> click on the top line of table or press Enter> enter the purchasers code> > enter misc 

charges if any> press Enter or click on the top line of table> enter the Pen number that the 

Purchaser brought> if the Pen was brought on kg basis enter the amount of kg the purchaser 

brought> enter number purchased in Tally field (even if sold on kg basis still enter tally number)> 

enter the vendor price and the purchasers price> purchase dues> commission> select commission 

basis> enter the agents> type in any comments you want printed on the invoice> click Save and 

Next to enter another line purchased by that purchaser or Save & Exit.  

 

Option> Invoice Sale> Yes> Print Invoices 
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Grazing Sale 

The general procedure to invoice a grazing sale is as follows 

Sales> Grazing Sale> Add> enter sale date> enter Reference> Vendors Tab> Press Enter or click in 

the top line on the Vendors tab> enter Client code> enter Sale Note no if one available> if required 

to charge the vendor any miscellaneous charges like advertising enter the Description of the charge 

in the Misc Charges field and in the smaller field to the right enter the total nett price of the misc 

charge> enter the analysis code for the misc charge> the vendor comments are for your reference 

only and will not print on the invoices> click on the top line of the grid>enter the Line number> 

select the sale basis> enter the Pen Category> overwrite the Pen Description if necessary> Invoice 

Comments type in any comments you want printed on Vendors invoice> Save & Exit to exit vendor 

or Save & Next to enter another line for Vendor 

 

Purchaser tab> click on the top line of table or press Enter> enter the purchasers code> > enter misc 

charges if any> press Enter or click on the top line of table> enter the Pen number that the 

Purchaser brought> enter how many grazing days the animals were grazing for in the period> enter 

the number of head grazing> in the Vendor Ea field enter the amount the Vendor will receive nett 

per hd/week and in the Purchaser Ea field enter what the purchaser will pay nett per hd/week> enter 

commission amount> select commission basis> enter the agents> type in any comments you want 

printed on the invoice> click Save and Next to enter another line purchased by that purchaser or 

Save & Exit. 

 

Option> Invoice Sale> Yes> Print Invoices 
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Miscellaneous Sale 

The general procedure to invoice a miscellaneous sale is as follows 

Sales> Miscellaneous Sale> Add> enter Date> enter Reference> press Enter or click in the top line 

on the Vendors tab> enter Reference> Vendors Tab> Press Enter or click in the top line on the 

Vendors tab> enter Client code> enter Sale Note no if one available> if required to charge the 

vendor any miscellaneous charges like advertising enter the Description of the charge in the Misc 

Charges field and in the smaller field to the right enter the total nett price of the misc charge> enter 

the analysis code for the misc charge> the vendor comments are for your reference only and will 

not print on the invoices> click on the top line of the grid>enter the Line number> select the sale 

basis> enter the Pen Category> overwrite the Pen Description if necessary> Invoice Comments type 

in any comments you want printed on Vendors invoice> Save & Exit to exit vendor or Save & Next 

to enter another line for Vendor 

 

Purchaser tab> click on the top line of table or press Enter> enter the purchasers code> > enter misc 

charges if any> press Enter or click on the top line of table> enter the Pen number that the 

Purchaser brought> if the Pen was brought on kg basis enter the amount of kg the purchaser 

brought> enter number purchased in Tally field (even if sold on kg basis still enter tally number)> 

enter the vendor price and the purchasers price> purchase dues> commission> select commission 

basis> enter the agents> type in any comments you want printed on the invoice> click Save and 

Next to enter another line purchased by that purchaser or Save & Exit.  

 

Option> Invoice Sale> Yes> Print Invoices 
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Yards 

To set up default fees for sale yards 

Sales> Yards> Add> enter Yard Code> enter Yard Description> click Save> click on top line of 

grid> F8 to select Pen Category> enter Droving Rate> enter Purchase Fee amount> enter Yard Dues 

into Rate field> enter Commission Pcnt> Click Save & Exit to exit or Save & Add to set up another 

Pen Category fee defaults 

 

Pen Categor ies 

Pen Category’s are used to categories lines of stock. They have analysis codes linked to them so 

when a sale is being processed the line is automatically coded. Pen Category’s if used effectively 

also provide good analysis reports of stock sold and at what prices (reports generated through using 

search facility and report writer).  

 

Because there is always a purchase and vendor involved in a pen category you are required two 

enter two different analysis codes, as a purchaser will be a sales code and a vendor will be an 

expense/purchases code. To add a Pen Category  

Sales> Pen Categories> Add> enter Category Code > enter Category Description> enter Vendor 

analysis code> enter purchaser analysis code > Click Save & Exit to exit or Save & Add to add 

another Pen Category 
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Repor ts Menu 
 

 
 

Agent Commission 

Gives you options to print a series of reports about Agent Commissions 
 
Client L ist 

Produces a client lists detailing clients code, name, address, phone no, fax no, GST no. Unable to 
format report to you requirements here, hence we recommend using the report writer under the 
client list. 
 
Auction, Pr ivate, Grazing, Misc Invoices 

Facility to print invoices in batches 
 
Agent Pie Char ts 

Gives you options to print a series of pie charts about Agent Commissions 
 
Cashbook Analysis 

Produces a cashbook analysis report for any nominated period and can also select any set of codes 
to report on in either summary or detailed format. 
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Debtors Menu 
 

 
 

Debtors 

Gives you access to your entire Debtor database. You cannot add a Debtor. You can only create 
Clients, which will become debtors and creditors. 
 
Under each debtor is their history and access to all their debtor transactions and direct debit details. 
 
To access a debtors history 
 
Debtors> Debtors> Display> Details> Four tabs available 
 
Transactions Forward: Transactions process forward of the current period 
Transactions Outstanding: Any transaction not fully paid 
Transaction History: Full history of all transactions 
Debtors Orders: not applicable to this system 
 
Debtor  Invoices 

Gives you a listing of all Debtor Invoices by Sale Date. 
 
You can create a debtor invoice by 
 
Debtors> Debtors> Add> enter Debtor code> enter Sale Date> enter Inv No. (you create)> enter 
analysis code> description>enter price >Print> Save & Exit 
 
Debtors Receipts 

List of debtor receipts in date order. You are recommended to enter debtor receipts through 
Cashbook Debtors rather than through debtor receipts as it is easier processing. 
 
Debtor  Journals 

List all Debtor Journals by date order. To add a debtor journal 
 
Debtor> Debtor Journal> enter debtor code> enter date> enter Reference> enter amount> enter the 
credit code> enter comment> Save & Exit> allocate if required> Exit 
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Batch Direct Debits 

If you have Direct Debit authority and have set up the Direct Debit facility, then you can process 
direct debit batched to export to your banking software. 
 
To process a Direct Debit Batch 
Debtors> Batch Direct Debit> (the due date will default to what you have set up under Direct Debit 
Parameters under File> Company Details> Other tab)> click Receipt> Generate Direct Debit> Yes> 
Export> Export> Exit> List Options> List by Reference> Print Report> Exit> Exit 
 
Aged Tr ial Balance 

Report on debtors as at the current period date. Can have either summary or detailed version. 
 
Debtor  Transactions 

Report of all Debtors invoices for a selected date range, have option to exclude fully allocated 
invoices still owing for the period. Reports details sale date, invoice reference, gross, GST and 
Debtor Name. 
 
Debtor  Statements 

Produces a debtor statement as at today’s date with all debtors’  outstanding transaction showing. 
 
Interest This Per iod 

Facility to charge interest on overdue invoices on a monthly basis either in one batch or individually 
by using the To and From option. Interest Invoices will be created to all selected outstanding 
debtors showing total interest due. 
 
The interest parameters are set up under File> Company Details> Constants tab 
 
To charge monthly interest 
Debtors> flag Create Interest Invoices> enter the minimum amount of Interest Invoice you want to 
charge> Print (by clicking Print it activates the command to create all outstanding debtors Interest 
Invoices and it produces an Interest Report detailing what interest has been charged to debtors and 
for what outstanding invoices. It is recommended that this report is printed and kept for future 
reference). 
 
Debtor  Ledger Repor t 
Report showing Debtors transaction for nominated time period. 
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Creditors Menu 
 

 
 

Creditors 

Gives you access to your entire Creditor database. You cannot add a Creditor. You can only create 
Clients, which will become debtors and creditors. 
 
Under each creditor is their history and access to all their creditor transactions and direct credit and 
payment details. 
 
To access a creditors history 
 
Creditors> Creditors> Display> Details> Five tabs available 
 
Transactions Forward: Transactions process forward of the current period 
Transactions Outstanding: Any transaction not fully paid 
Transaction History: Full history of all transactions 
Sale Transaction Rebate: ?? 
Creditor Orders: not applicable to this system 
 
Creditor  Invoices 

Gives you a listing of all Creditor Invoices by Sale Date. 
 
You can create a creditor invoice by 
 
Creditors> Creditors> Add> enter Creditor code> enter Invoice Date> enter reference> flag Split by 
Gross if desired> enter analysis code> description>enter amount >Print> Save & Exit 
 
Creditor  Journals 

List all Creditor Journals by date order. To add a creditor journal 
 
Creditor> Creditor Journal> enter creditor code> enter date> enter Reference> enter amount> enter 
the debit code> enter comment> Save & Exit> allocate if required> Exit 
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Creditor  Payments 

List of creditor receipts in date order. You are recommended to enter creditor payments through 
Cashbook Creditors rather than through creditor payments as it is easier processing. 
 

Batch Payments 

To process Batch Payments, either for cheque or direct crediting 
 
Creditors> Batch Payments> enter Payment Due> flag Exclude Items due prior to this Date if 
required> enter Payment Date> select Payment Method> enter Reference> select Bank Account> 
PreReport> if wish to edit, then exit PreReport and Edit, then edit as required> Pay 
 
To export direct credit batch payment to import to banking software 
Click on Cashbook Transaction> Export> Export> Exit> Exit 
 
Aged Tr ial Balance 

Report on creditors as at the current period date. Can have either summary or detailed version. 
 
Transactions 

Report of all creditor transactions for a selected date range. Reports details sale date, invoice 
reference, gross, GST and Creditor Name. 
 
Statements 

Produces a creditor statement as at today’s date with all creditors outstanding transaction showing. 
 
Creditor  Ledger  Report 
Report showing Creditor transaction for nominated time period. 
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Cashbook Menu 
 

 
 

Bank Account 

To set up your bank accounts 
 
Cashbook> Bank Account> Add> enter Bank account number> account name> enter G/L code 
(every bank account needs a separate G/L code)> Save & Exit 
 
Bank Statement 

To add a bank statement and reconcile it 
Cashbook> Bank Statements> Add> select bank account> enter Bank Statement page number> 
enter bank Statement From and To dates> enter Bank Statement opening and closing balances> 
Save> highlight transaction that have been presented and flick them from right to left (when 
statement is balanced, a tick will appear in Balanced box> Bank Rec Report (check Bank 
Reconciliation balances with cashbook balance and general ledger balance. 
 
Cashbook Transactions 

 
To enter either a creditors payment, debtors receipt or any other transaction that has been processed 
through your bank account like bank fees can all be processed through Cashbook Transactions. 
 
Cashbook> Cashbook Transactions> Add> 
 
Cashbook Creditors> OK> select Bank Account No> enter Date> enter Bank Reference> click on 
top line in grid> enter creditor code> enter payment amount> enter discount amount> Save & Exit> 
Allocate> Exit> Exit 
 
Cashbook Debtors> OK> select Bank Account No> enter Date> enter Bank Reference> click on 
top line in grid> enter debtor code> enter receipted amount> enter discount amount> enter Cheque 
details> Save & Exit> Allocate> Exit> Exit 
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Cashbook Other> OK> select Bank Account No> enter Date> enter Bank Reference> click on top 
line in grid> enter analysis code> enter description in Purpose> select if Payment or Receipt> enter 
amount> Save & Exit> Exit 
 
Cashbook Payroll> Not applicable to this system. 
 
Cashbook Standing Transactions 

Recurring transactions can be set up as Standing Transactions (i.e. wages). 
 
To create a Standing Transaction 
Cashbook> Cashbook Standing Transactions> Add> enter Name of Other Party> Particulars> select 
Bank Account> enter Last Posting> select payment periods> click on top line of grid> select 
analysis code> enter Purpose> select Payment or Receipt> enter amount> Save & Exit 
 
Post Standing Cashbook 

Once you have changed the current period (for a new month), then you can post the standing 
transactions for the month, so they are ready to present for the bank reconciliation. 
 
To post standard transactions 
Cashbook> Post Standing Cashbook> Post 
 
Cashbook Other  Repor t 

A report that details Cashbook Other transactions for any nominated time period, either in detailed 
or summary form. 
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Ledger Menu 
 

Analysis Codes 

 
 

List of analysis codes. You can view analysis codes details and history or transactions posted to 
them under Details button. 
 
To add a code 
 
Ledger > Analysis Codes> Add> enter code up to 8 numeric digits with sub separator available> 
External Code is used to interface with external G/L systems> enter code description> Ledger Tab 
Add To: enter Header Code 
Account Type: normal balance 
Report Type: select if either P/L Account of B/S account 
Print Sub A/C’ on Report: Flag if you want sub accounts to show under header accounts in reports 
No Posting: Flag if you don’ t want users posting to the code (ie for GST, Bank, debtors and 
creditors codes) 
Click Save & Exit 
 
G/L Tree 
Prints report of analysis codes in ‘ tree’  format, to clearly show the structure of the codes. You can 
access the codes details by double clicking on the code. 
 
G/L Journal 

Ledger> G/L Journals> Add> enter Date> enter Reference> flag Auto Reverse (if require journal to 
be automatically reverse at the start of next month)> flag Split if you have more than one credit or 
debit account> enter debit amount> enter comment> enter debit code in debit account> enter credit 
code in credit account> Save & Exit. 
 
G/L Standing Journal 
Ledger> G/L Standing> Add> enter last Posting Date> select Period> enter Reference> flag Auto 
Reverse (if require journal to be automatically reverse at the start of next month)> flag Split if you 
have more than one credit or debit account> enter debit amount> enter comment> enter debit code 
in debit account> enter credit code in credit account> Save & Exit. 
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Post Ledger Standing 

Once you have changed the current period (for a new month), you can post the ledger standing 
transactions for the month. 
 
To post ledger standard transactions 
Ledger> Post G/L Stdg> Post 
 
Analysis Repor t 

Different combination of reports on analysis codes. Can select a range of codes to report on for any 
nominated time period. 
 
G/L Repor t 

Profit and Loss Report, Balance Sheet, Trial Balance and Budget reports for YTD or MTD etc. 
 
Set Up Customised 

Set up customised financial reports to your requirements.  
 
To set up report 
Ledger> Set Up Customised> Add> enter code for customised report> select whether a P/L account 
or Balance Sheet report> flag to Default to Exclude Zero lines if required> enter title of report> 
click on top line of grid> click Yes to Create P/L lines> 

Under construction 
 

Pr int Customised 

Print all or a selection of your customised reports. 
 
Check Allocations 

Validate GL by clicking Find Invalid and it will bring up all the transactions that are invalid. Print 
lists and correct transactions. 
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Tools Menu 
 

Per iod Balances 
Lists your financial months, and gives monthly financial reports. 
 

 
 
Close Period: Once this has been Closed then no more transactions can be added to that period, 
ensuring reports printed from that period don’ t lose there reliability. The period can be reopened 
again at any stage but care must be taken not to change data that has already been submitted to 
accountants and IRD. 
 
Close Debtors: Close so no more transaction can be processed to Debtors 
 
Report Types 
Summary: Control Total Report for current, two month, three month and YTD periods. This report 
is used to collect figures required for your GST Return on Invoice Basis. 
 
Monthly: Control Total Report for the last twelve months 
 
Invoices: Produces an invoice analysis report on Debtors, Creditors and Cashbook. Select the 
different tabs to get the different reports. These reports are required to show the audit trial for the 
GST Return. 
 
Month End 
Closes Current Month so no more transactions can be processed to that month and changes current 
period to the following month. 
 
GST Calculator  
Quick calculation of figures required for GST return – remember to still close periods of GST 
reports and print out audit trail reports. 
 
Recover  Control Totals 

Only use when instructed to do so 
 
Rebuild Transactions Aging 

Only use when instructed to do so 
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Recover  Cashbook 

Only use when instructed to do so 
 
Recover  G/L  
Only use when instructed to do so 
 
Impor t Clients 

N/A to this system 
 
Get Invoice Error  L ist 
Picks up all invoices that have an error in them? 
 

 
 
 
 
 
 

Help Menu 
 
Index 
Windows Help Index 
 
Using Help 

Instructions about Windows Help 
 
About 

System Details such as Jade Version, Application Version and Contact Details for SSi Ltd. 
 
Pr int Last Er ror  Details 

Can print the last how many errors and type in your comment about the error and your contact 
details print it off and fax it to SSi. 
 
Active Users 

Message system from user to user. Type in message> highlight the users you want to send the 
message to> click Send Message 
 
Pr int Repor t Gr idlines  

Used to measure printing margins 


